What's new

Welcome to XFWORLD.NET

Join us now to get access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, and so, so much more. It's also quick and totally free, so what are you waiting for?

IPS 4.7 [Dark / Light] Fluent Design Theme Edition 4.1.0

No permission to download
Maldinor

Maldinor

Site Owner
Staff member
Administrator
Moderator
IPS Coder
xenForo Coder
Joined
Sep 17, 2020
Messages
6,175
Reaction score
1,999
Points
246
Location
UK
Website
xfworld.net
Loki

Loki

Rookie
Joined
Jul 24, 2022
Messages
20
Reaction score
3
Points
6
this is giving erro with the mobile view on the guest fornt view
HTML:
[[Template core/front/global/mobileNavigation is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]
 
MadSkillz

MadSkillz

Retired Site Owner
Staff member
Administrator
Moderator
Friends
IPS Coder
xenForo Coder
Joined
Sep 11, 2019
Messages
73
Reaction score
68
Points
181
Age
49
Location
United States of America
Website
xfzoo.com
If your using the latest version with and OLDER version of IPS, it will NOT work.
you need the version for the version of IPS you are running.
 
Maldinor

Maldinor

Site Owner
Staff member
Administrator
Moderator
IPS Coder
xenForo Coder
Joined
Sep 17, 2020
Messages
6,175
Reaction score
1,999
Points
246
Location
UK
Website
xfworld.net
What version of IPS are you using, as this is for IPS v4.7.0 only.

I have had it installed on an IPS v4.7.0 forum with no issues.
 
MadSkillz

MadSkillz

Retired Site Owner
Staff member
Administrator
Moderator
Friends
IPS Coder
xenForo Coder
Joined
Sep 11, 2019
Messages
73
Reaction score
68
Points
181
Age
49
Location
United States of America
Website
xfzoo.com
EXAMPLE: if your running IPS 4.6, you can not run version 4.7 theme on it.
 
Hamixd

Hamixd

Rookie
Joined
May 28, 2022
Messages
11
Reaction score
8
Points
36
hi after investigate issue i found that you must using php 8 for your information this theme dont support php 8 still you should set php 7.4 till developer update for php 8 your issue will be solved also use latest ips thanks hope your issues solve
 
Maldinor

Maldinor

Site Owner
Staff member
Administrator
Moderator
IPS Coder
xenForo Coder
Joined
Sep 17, 2020
Messages
6,175
Reaction score
1,999
Points
246
Location
UK
Website
xfworld.net
OK thank you for that.

We do now recall that issue. The resource already had this information in it.

It DOES say it's NOT compatible with PHP 8.0 or 8.1, only 7.4.
 
MadSkillz

MadSkillz

Retired Site Owner
Staff member
Administrator
Moderator
Friends
IPS Coder
xenForo Coder
Joined
Sep 11, 2019
Messages
73
Reaction score
68
Points
181
Age
49
Location
United States of America
Website
xfzoo.com
hi after investigate issue i found that you must using php 8 for your information this theme dont support php 8 still you should set php 7.4 till developer update for php 8 your issue will be solved also use latest ips thanks hope your issues solve
Thank you for the reply.
 
Hamixd

Hamixd

Rookie
Joined
May 28, 2022
Messages
11
Reaction score
8
Points
36
OK thank you for that.

We do now recall that issue. The resource already had this information in it.

It DOES say it's NOT compatible with PHP 8.0 or 8.1, only 7.4.
no problem bro
 
Loki

Loki

Rookie
Joined
Jul 24, 2022
Messages
20
Reaction score
3
Points
6
What version of IPS are you using, as this is for IPS v4.7.0 only.

I have had it installed on an IPS v4.7.0 forum with no issues.
im using the latest ips 4.7
 
Maldinor

Maldinor

Site Owner
Staff member
Administrator
Moderator
IPS Coder
xenForo Coder
Joined
Sep 17, 2020
Messages
6,175
Reaction score
1,999
Points
246
Location
UK
Website
xfworld.net
OK. Check you are also using PHP 7.4.x, as this theme doesn't work with PHP 8.0.x or 8.1.x.
 
Loki

Loki

Rookie
Joined
Jul 24, 2022
Messages
20
Reaction score
3
Points
6
OK. Check you are also using PHP 7.4.x, as this theme doesn't work with PHP 8.0.x or 8.1.x.
i am using 8.0 it working now i just revised it and and my own codes
 
Maldinor

Maldinor

Site Owner
Staff member
Administrator
Moderator
IPS Coder
xenForo Coder
Joined
Sep 17, 2020
Messages
6,175
Reaction score
1,999
Points
246
Location
UK
Website
xfworld.net
OK :)

You need to use PHP 7.4, as theme doesn't work PHP 8.0/8.1.
 

Similar threads

Top Bottom